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Species Names: The NEFSC Editorial Office’s policy on the use of species names 

in all technical communications is generally to follow the American Fisheries 

Society’s lists of scientific and common names for fishes, mollusks, and decapod 

crustaceans and to follow the Society for Marine Mammalogy's guidance on 

scientific and common names for marine mammals. Exceptions to this policy occur 

when there are subsequent compelling revisions in the classifications of species, 

resulting in changes in the names of species. 

Statistical Terms: The NEFSC Editorial Office’s policy on the use of statistical 

terms in all technical communications is generally to follow the International 

Standards Organization’s handbook of statistical methods. 
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Ruth Haas-Castro, Brandon Ellingson, and Graham 
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Branch Scale Image Analysis Protocols Version 2025.1. US 

Dept Commer, Northeast Fish Sci Tech Memo 330; 75 p. 



 

Table of Contents 
GLOSSARY .................................................................................................................... 1 

INTRODUCTION ............................................................................................................. 2 
Overview ...................................................................................................................... 2 

Sampling Programs and Research .............................................................................. 2 

SCALE SAMPLING PROCEDURES ............................................................................... 3 
Scale Collection ........................................................................................................... 3 

Scale Archiving ............................................................................................................ 5 

Physical Archiving ........................................................................................................ 5 

SCALE MOUNTING PROCEDURES .............................................................................. 7 
Materials ...................................................................................................................... 7 

Scale Mounting Procedures ......................................................................................... 8 

Mounting issues and tips.............................................................................................. 8 

SCALE IMAGING PROCEDURES ................................................................................ 11 
CellSens (Olympus image capture software) Setup ................................................... 11 

CellSens capturing and saving images (After Setup) ................................................. 22 

SCALE MEASURING PROCEDURES .......................................................................... 24 
ICES standard scale feature placements ................................................................... 24 

Image-Pro setup ........................................................................................................ 27 

Image-Pro transect measurements setup .................................................................. 30 

Measurement data formatting .................................................................................... 35 

ImageJ setup ............................................................................................................. 39 

ImageJ transect measurements ................................................................................. 43 

QA/QC ....................................................................................................................... 46 

SCALE READING PROCEDURES ............................................................................... 47 

REFERENCES .............................................................................................................. 75 
 



1 

GLOSSARY 

The definitions provided are based on Berg and Grimaldi (1967), Allan and Ritter (1977) and a 

2011 International Council for the Exploration of the Sea (ICES) scale reading workshop. 

Circulus – concentric line on the surface of the scale, comparable to a tree ring 

Circuli – plural of circulus 

Intercirculus spacing – the distance between two circuli on the scale; wide spacing indicates 

accelerated growth and narrow spacing indicates slow growth 

Focus – the center of the concentric lines on the scale 

Winter band – group of narrowly spaced circuli associated with reduced growth at low 

temperatures 

Summer band – group of widely spaced circuli associated with accelerated growth at high 

temperatures  

Summer Maximum – the circulus following the largest intercirculus spacing in the summer 

band 

Winter Maximum – the circulus following the smallest intercirculus spacing in the winter band 

Annulus – the end of the winter band, indicating the end of an annual zone on the scale 

Annuli – plural of annulus 

Growth check – narrow spaced circuli that are fewer in number when compared to winter or 

summer bands, comparable to a false annulus  

River zone – the region on the scale that is associated with freshwater growth, extending from 

the focus through the last freshwater annulus  

Sea zone – the region on the scale that is associated with marine growth, extending from the first 

marine circulus to the edge of the scale; it may contain freshwater growth in spawning adults  

Plus-growth – region of widely spaced circuli that follows the last annulus on a scale 

Run-out – growth occurring between the last freshwater annulus and the start of marine growth 

than can be difficult to identify due to gradual widening of circuli spacing 

First Marine Circulus – the circulus that indicates the start of marine growth. Accuracy of 

identification can be affected by the presence on run-out on scale  

Spawning mark – erosion of scale that occurs during the spawning migration 
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INTRODUCTION 

This document provides a compilation of protocols used in the NOAA NEFSC Atlantic salmon 

Image Analysis labs. We describe detailed aspects of Atlantic salmon scale collection, mounting 

scales between microscope slides, imaging, aging, and measuring scale features. We have verified 

our procedures using CellSens Entry versions 3.2 and 4.2 and Image-Pro version 10 (Media 

Cybernetics 2020). Procedures may require modifications for use with other software versions. 

We have included procedures for using ImageJ because it is Open Source software and provides a 

no-cost option for measuring scales. We conducted a preliminary comparison of results using 

Image-Pro and ImageJ, and found the measurements to be comparable. However, we observed that 

the user interface and workflow of Image-Pro are more powerful than those of ImageJ. As a result, 

the efficiency of using Image-Pro may justify the expense, provided the necessary funds are 

available. This document was last updated in March 2025 as version 2025.1. 

Overview 

NOAA Fisheries’ Atlantic Salmon Ecosystems Branch (AtSEB) collects, mounts, images, ages, 

and measures Atlantic salmon scales to inform population dynamics and to support research related 

to age, growth, and survival. Atlantic salmon scales contain valuable information that biologists 

use to determine age, rearing origin, growth rates, spawning status, and size at marine entry 

(DeVries and Frie 1996; Lund and Hansen 1991). Information gained from salmon scales relies 

on the assumption of an isometric relationship between scale and somatic growth, a relationship 

also influenced by life stage and genetics (Burton et al., 2024). Circulus deposition on scales varies 

depending on several factors (life stage, growth rate, and temperature), but typically a new circulus 

forms every 5 to 16 days (Thomas et al., 2019). The relationship between circulus deposition and 

time informs interpretation of growth rates; accelerated scale growth results in increased circulus 

spacing, while slowed scale growth results in decreased circulus spacing. We identify the winter 

band on scales as narrowly spaced circuli that reflect slower growth because of reduced or 

nonfeeding at lower temperatures. The completion of the winter band, following the summer band, 

indicates the completion of an entire year’s growth. Therefore, we determine the location of the 

annulus as the last circulus of the winter band. 

Sampling Programs and Research 

Maine Atlantic salmon scale sample archives date back to the 1960s. Sampling efforts continue 

today targeting different life stages (fry, parr, smolt, adult returns) and using various sampling 

techniques (electrofishing, rotary screw traps, fish lifts, etc.). These ongoing sampling programs 

inform the effectiveness of recovery efforts including hatchery supplementation, habitat 

restoration, improved fish passage, and dam removals. In addition, biologists use scale archives to 

better understand the relationship between salmon growth and survival. A team of state and federal 

biologists annually summarizes Atlantic salmon population status and recovery updates. These 

annual reports of the U.S. Atlantic Salmon Assessment Committee are stored in the NOAA 

fisheries online repository.  

The sampling process begins with the capture of fish, employing various methods tailored to 

different salmon life stages to ensure the safe release and survival of the sampled individuals. The 

Maine Department of Marine Resources (DMR) operates traps integrated into dams to capture 

adult salmon during their spawning migration. In collaboration with AtSEB, DMR also captures 
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salmon smolts using rotary screw traps, which researchers deploy in select rivers during the smolts' 

annual spring migration to the sea. For sampling salmon parr, DMR captures fish by electrofishing, 

which temporarily stuns the fish. During each of these sampling processes, field researchers gather 

biological data, as well as scales and tissue samples, from the specimens. The scale samples are 

then sent to the laboratory where they are prepared for aging, imaging, and analysis. Age readers 

typically determine salmon ages during the process of taking high-resolution images of the scales. 

In cases where researchers have requested growth analyses, scale readers extract measurements 

from key scale features. To ensure accuracy, at least one additional scale reader conducts a data 

audit, reviewing both age determinations and scale measurements. 

SCALE SAMPLING PROCEDURES 

Scale Collection 
Required Equipment: 

- Scale knife  

- Scale envelopes with paper inserts 

- Measuring board 

Sampling: 

1. Field samplers collect scales from Atlantic salmon based on ICES methods (1992)  

a. The location on salmon for scale collection is three to six rows above the lateral 

line on a line extending from the anterior edge of the anal fin to the posterior edge 

of the dorsal fin (see images on page 4). 

b. The sampler removes excess mucus from the region of interest on a salmon by 

scraping the back (dull side) of a knife from the head toward the tail.  

c. The sampler removes 10 to 20 scales by applying gentle pressure with the knife and 

making short, even swipes working from the anterior to the posterior end of the 

fish. 

2. Field sampler places the knife with scales into a folded paper that is inserted into a coin 

envelope and squeezes the envelope while slowly pulling the knife out to transfer all scales 

from the knife to the paper. 

a. The sampler swipes the knife across the paper to spread the scales and minimize 

bunching and sticking together. 

b. The sampler air dries the envelopes slowly, away from direct light, before being 

stored. 

Tips for Field Sampler: 

1. Minimize stress on the fish by performing the following: 

a. Use a gentle but firm grip, covering most of the smolt in the hand. 

b. Complete scale sampling in under 30 seconds. 

c. Verify proper anesthetization before sampling. 

d. If no anesthetic is used, use two people for sampling—one holds, one samples. 

2. Be sure to wipe down the scale knife regularly and double check that no scales remain from 

the previous fish (cross contamination of scale samples renders samples unusable). 
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The smolt above has been sedated for approximately one minute to allow for handling without stress. 

Credit: NOAA Fisheries/Ruth Haas-Castro 

 
An adult salmon is scale-sampled before being sold at a fish market in West Greenland.       

Credit: NOAA Fisheries/Ruth Haas-Castro 
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Scale Archiving 

The NEFSC Atlantic salmon biologists store scales in envelopes with the following information; 

- Unique Identifier: Fish ID code and/or JoinID (our term for this unique identifier) 

- Sampling date 

- Location 

- Species 

- Life stage 

- Fork length 

- Weight 

- Clip/tag/mark information 

- Notes 

 

Example of a scale envelope (2x3 inches) for the Atlantic Salmon Ecosystems Branch.               

Credit: NOAA Fisheries/Ruth Haas-Castro 

Physical Archiving 

Because of the presence of historic scale samples with deteriorated labels, new standards on the 

quality of label are recommended. DO NOT USE REGULAR PRINTING MATERIALS that may 

fade or deteriorate over time. 

Materials 
- Archive grade labels 

- Archive grade label makers  

- Ink or printing ribbons  

- Scale envelopes 

- Box for scale envelopes 

- Optional: Airtight containers or totes for boxes of scales 
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Important Information 
1. Label all physical envelopes with both a unique identifier (JoinID) and a Field ID. Ensure 

both labels are visible and not stacked one over the other. 

a. We term this unique label a JoinID; this code contains information related to the 

river sampled, location of sampling (river km), sampling type, sampling date, life 

stage, and fish number. 

b. Field ID contains information related to river sampled, year, and fish number. 

2. Store physical envelopes in appropriate scale boxes (sized to fit width and height of 

envelopes with little). 

a. Each day's samples should be separated by binding groups of envelopes with rubber 

bands. 

i. Avoid banding envelopes too tightly, as this can damage the envelopes and 

break glass slides. 

3. Scale boxes should be labeled with river, year, and box number (e.g., #3 of 5) and placed 

either in a climate-controlled environment or in airtight totes. 

For information on best practices for archiving scales and data, please view the ICES Scientific 

Report, ICES Workshop on Scale, Otolith Biochronology Archives (WKBIOARC). 

https://ices-library.figshare.com/articles/report/Workshop_on_Scale_Otolith_Biochronology_Archives_WKBioArc_/18618497?file=33396728
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SCALE MOUNTING PROCEDURES 

Materials 

 
Materials required for scale mounting (see list below for details) 

- Two pairs of forceps 

- Microscope slides 

- Laboratory wipes or lens paper for cleaning slides 

- Invisible write-on tape 

- Weighted tape dispenser 

- JoinID labels 

- Extra fine point permanent marker for writing on slides 

- Optional: One prong 

- Optional: Stereo microscope 
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Scale Mounting Procedures 

1. Clean slides if needed before placing scales on them. Dirt trapped between slides cannot be 

cleaned post-mounting without separating the slides. 

2. Remove 10 to 20 scales from the envelope—or as many as possible if there are not at least 10 

available. Use a sharp pair of forceps for getting under scales stuck to paper and a second pair 

that can be blunt for gently pulling or teasing apart two or more scales that are stuck together 

or to the paper. Be gentle; avoid ripping scales and scratching the surface of scales. If 

necessary, use water to separate them. Scales with large amounts of debris can be cleaned by 

gently rubbing wet scales between two paper towels or using a soft-bristled brush. Ultrasonic 

cleaners can also be used, but use caution given the potential to cross contaminate scales. 

3. Align scales in straight rows on the slide—all oriented in the same manner, preferably with the 

posterior edges up. The posterior edge of the scale is the edge that sticks out of the fish and 

sometimes has pigmented flesh stuck to it. Mount the scales on the slide in the middle region, 

allowing margins on the ends for taping the slides together. Once the scales are arranged on 

the slide, cover the slide with another slide, securing the scales in between. Squeeze the slides 

together tightly as you wrap tape around each end (see photos on page 9). If tape is loose, 

scales may fall out. Place JoinID stickers on the slide’s left end and on the associated scale 

envelope. The placement of JoinID labels depends on location of Field. 

4. If a dissecting scope is available, use it to ensure the presence of some readable scales, that not 

all are regenerated or damaged. If all are regenerated, remove additional scales from the 

envelope and mount them on separate slide. Place both slides back into the scale envelope. 

Place the JoinID label on the slide with readable scales and use a permanent marker (archival 

quality) to label the additional slide with the JoinID and the “regenerated.” The presence of 

regenerated scales and location of the regenerated material may be important information. If 

all scales are regenerated beyond readability, write “all regenerated” on the scale envelope. 

Mounting Issues and Tips 

Wrap tape tightly around the slides. If loosely wrapped, the scales may fall out. Squeeze the two 

slides together while wrapping the tape around the ends of the slides (see image Well-Mounted 

Slides on page 9). 
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Well-Mounted Slides 

Poorly Mounted Scales 
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Select readable scales, i.e., undamaged, folded, and piled on top of each other non-regenerated. A 

few regenerated scales are acceptable, but ensure most of the scales on the slide are  

non-regenerated. 

 

 

 

 

 

 

 

 

 

 

Piled Scales Regenerated Scale Folded Scale 
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SCALE IMAGING PROCEDURES 

CellSens (Olympus image capture software) Setup 

Procedures have been verified using CellSens Entry 3.2 and 4.2 (Olympus Corporation 2021). 

Other versions of CellSens Entry may need adaptations to procedures. 

We recommend that the new user start by using the Help menu, which provides an overview of 

the user interface with information on how to adapt it to the user’s needs. CellSens opens initially 

in the default layout named Simple, indicated by the tab in the top-right corner of the window 

under the Layout tab. Once changes are made to the layout, the new layout should be saved in a 

new tab with a meaningful name (e.g., “SmoltScales” or “AdultSalmonScales”). 

1. Set up the new layout for imaging salmon scales, start with View tab in the menu in the 

top-left of the window. 

a. Click View > Toolbars > Camera Control, Microscope Control, View, and 

Zoom 

 

b. Click View > Tool Windows > Camera Control and Smooth Control 

c. Click View > Status Bar, Scale Bar, and Info Stamp 
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2. Set up the Camera Control Tool Window. 

a. Move cursor to the toolbar at the top of Camera Control window 

i. Grayscale Mode (located at top of window) – toggle on by clicking  

ii. (Optional) Focus Indicator – toggle on by clicking   

   

b. Exposure – select Automatic for adjusting exposure 

i. Select size (or region) for Spot: 1% works well for most scales (only 

available in Automatic Exposure)  

ii. Sensitivity: 100  

c. Resolution – choose highest for both Live and Snapshot 

i. May choose lower resolution for smolt scales if storage space is limited 

d. Image Averaging – leave as default (set at 2 for both Live and Snapshot) 

e. Window with your camera name (DP73, DP74, etc.) 
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i. Live image quality: select High 

ii. Custom grayscale: check On, R, G, B 

iii. Contrast: High 

 

 

f. To add or remove buttons from the Camera Control Tool Window  

i. Click  – located at the top-right corner of tool window 
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3. Set up the display options for live images. 

a. Open a live image 

i. Select Live in Camera Control Tool Window 

ii. Acquire > Live 

b. Set Format and Display Options for Scale Bar: Tools > Options > Scale Bar 

i. Set opacity to 100% or leave Transparent background box unchecked 

ii. Set line Length to large 

iii. Set Orientation to horizontal 

iv. Set Position to bottom-right location 
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16 

c. Set General and Properties Options for Info Stamp:  

i. Tools > Options > Info Stamp > General 

- Check Transparent background box 

- Set Text color, Font size, and Position for Info Stamp 

 

ii. Tools > Options > Info Stamp > Properties > Image and Microscope 

                              -   Options are available for multiple settings 

 

      - Select the following Available properties for Image and Microscope:  
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- Image: Total Magnification, Size (calibrated and pixel) 

- Microscope: Camera Adapter, Objective Magnification, and 

Zoom/Magnification 

Available properties for Image  

 

Info Stamp examples: 

   

Info Stamp with minimal information 

     

Info Stamp includes size of Live image Info Stamp includes size of Snapshot image 
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4. Click Acquire > Devices > Device List  

 

 

a. Acquire > Devices > Device List > Camera 

i. Confirm the name of your micro camera is displayed under Device List Camera 

 

b. Acquire > Devices > Device List > Microscope 

i. Confirm Nosepiece and Zoom are set to Manual Nosepiece and Manual 

Zoom/Magnification Changer respectively 
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c. Acquire > Devices > Device List > Reflected Light Path 

i. We found that transmitted light works best for scales: 

 

d. Acquire > Devices > Device List > Transmitted Light Path 

i. Confirm Condenser is set to Manual Condenser 

 

 

 5. Click Acquire > Devices > Device Settings… 
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            a. Device Settings > Configuration > General > Manual Nosepiece  

                            i. Add or remove objective types  

 

 

             b. Device Settings > Configuration > General > Manual Zoom/Magnification 

Changer  

i. Add in Zoom settings for the Magnification Changer. Use the Magnification     

up/down arrows to find desired magnification. Click the Add button to insert new 

magnification to List. 

 

 

6. Click Acquire > Calibrations 

 a. The options in the Calibrations window vary based upon system capability 

b. Complete recommended and preferred calibrations (see example below) 
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c. Confirm the status of the desired calibrations before moving on 

                        -  If you do not complete calibration for all objectives, the icon [  ]  

                           will remain and the status will not read “calibrated,” but the calibrated                

                           objectives will be saved. 
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7. Once complete, confirm calibration settings are correct using a stage micrometer and the scale 

bar with a live image (Acquire > Live). 

 

 

CellSens capturing and saving images (post-setup) 

1. Open cellSens 

2. Select appropriate Layout (top-right) 

3. Acquire a live image 

 

 

 

4. Place slide with scales to be imaged on microscope stage, and select and focus on 

a good scale (keep the envelope in front of you, separate from the collection, to 

avoid mix-up and enable confirmation of the JoinID) 

5. Select the largest allowable magnification that captures the entire scale 

6. Avoid over focusing. May need to slightly blur the image to produce solid circuli. 

See example images in the Aging section (page 9) of this document. 

7. Click the Snapshot button when you are ready 
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8. Select appropriate Image Calibration – objective and zoom 

 

9. CellSens switches to Live image. Because of this, you need to select the tab with 

your saved image. Then, from Image Menu, select Burn in Info to burn the scale 

bar into the image. Note: the overlay of info is visible on the burned-in info. 

10. Save image with JoinID_scaleID and scale location (on the slide, i.e., b2 is the 

second scale in the second row on the slide). Copy and paste JoinID from data file 

for filename to minimize transcription errors. 

11. Save image with burned in info. Note: unsaved image has *in tab. 

[Burn-in saves overlays that are selected in the View menu] 

12. Select the Live tab and move to the next scale. [Image a minimum of three scales 

per slide, if possible. If scales appear challenging, image more.] 

13. Once all scales on the slide are imaged, close all of the saved images so that only 

the Live window is open 

14. Continue with the next slide 

Tips 

1. Once the image is saved, do not close the window. Keep image windows open until your 

session is ended or you are ready to review. Crosscheck image files with envelopes as you 

close each window to ensure you actually saved each image. 

2. Keep the slide near the envelope. Keep one envelope out at one time to avoid mix ups. 

3. If no scales on a slide are usable, check the envelope for more scales that can be mounted. 
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SCALE MEASURING PROCEDURES 
Procedures are applicable for specific software versions; Image-Pro 10 and ImageJ 1.54 

ICES standard scale feature placements 

In 2011, the International Council for the Exploration of the Sea hosted a scale reading workshop 

with the goal of facilitating a uniform approach for scale measurements. Growth markers and 

increment definitions are based on this scale reading workshop (ICES 2011). 

Annulus 

One year of growth (annual scale segment) is composed of two seasonal growth segments in the 

scale, a band of relatively widely spaced circuli representing summer growth, followed by a band 

of relatively tightly spaced circuli representing winter growth. We consider the last circulus of the 

winter band as marking the annulus. The transition from one annual scale segment to the following 

annual scale segment is identified based on two metrics: 

- The first continuous circulus following the last incomplete circulus in the previous year’s 

winter band;  

- Identified by increased growth from narrow- to wider-spaced circuli 

We weigh the second metric, based on circuli spacing, more heavily than the first continuous 

circulus. 

Plus-growth 

The scale segment that begins after the last annulus and extends to the edge of the scale. 

Run-out 

Scale segment that begins after the last freshwater annulus and extends to the first marine circulus. 

Assumed to contain freshwater and marine growth. 

First Marine Circulus   

Loosely identified by the increased circuli spacing representing sea entry. Can be difficult to 

determine due to ambiguity in circuli spacing during freshwater to marine transition. 

First Summer Maximum 

The First Summer Maximum circulus falls between the first marine circulus and the start of the 

first winter band and is identified as the outer circulus of the circuli pair with the maximum spacing 

within the group of five greatest intercirculi spacings (rolling average). 

Second Summer Maximum 

The Second Summer Maximum circulus is identified in the same manner as the First Summer 

Maximum but occurs after the first winter band.  
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First Winter Minimum  

The First Winter Minimum circulus is identified as the outer circulus of the circuli pair with the 

minimum spacing within the group of 5 smallest intercirculi spacings (rolling average), and occurs 

more than 10 circuli from the start of marine growth. 

Second Winter Minimum 

The Second Winter Minimum circulus is identified in the same manner as the First Winter 

Minimum but occurs after the second marine summer band. 

 

 

Image of freshwater zone on adult scale and run-out, which can lead to difficulty 

determining the first marine circulus. Image from Ellingson et al., 2024 
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Image of freshwater zone on smolt scale with plus-growth. Image from Ellingson  

et al., 2024 

 

Scale from one sea-winter non-maturing adult sampled at West Greenland. Retrieved 

from Tillotson et al., 2021 
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Image-Pro setup 

1. Open Image-Pro, then open a scale image 

2. Click the Measure tab, then in the View ribbon, click Data Table (This opens the 

Measurement Table) 

3. Move Measurement Table to second monitor, if present, otherwise move out of Image-Pro 

window 

 

 
 

4. Click the Home tab (or Capture tab depending on the version), then select the Spatial 

Calibration Options tool [ ]   

a. OR, click the Uncalibrated [ ] bottom-right of window  

b. OR, use HELP – Creating a Quick Calibration  
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5. If calibrations were previously created, simply select the appropriate calibration from the 

drop-down menu, then click the green check mark [ ], and go to Step 10. 

6. If needed, create a new calibration by selecting New tool [ ] at the top of the Spatial 

Calibration window 

a. Type over the default name “Spatial Cal” with a more meaningful one 

b. In the Unit area, select the units you want the pixel measurements converted to 

c. In the Abbr. text box, enter the abbreviation for the selected units  

7. Click the From Image button [ ] in the Pixel/Unit area. 

a. A dialog box and a horizontal annotation line appear in the image   

b. Click and drag the line to match the length of the scale bar 

c. In the Reference length (units) box, type the known length of the scale bar 

d. Click OK 

e. The Spatial Calibration dialog box is redisplayed and the calculated pixels/unit 

value appears in the X and Y spin boxes. 

 

8. Apply newly created calibration to active image by clicking green check mark [ ] 

 

9. Verify the calibration has been applied to the image, bottom-right of window 

10. Test the new or previous calibration before use  

a. Click the Measure tab  

b. Select the Line tool on the Direct ribbon 

c. Draw a line to carefully match scale bar, zooming in on the scale bar 

d. On the Measure tab, click View, then select Data Table to see the length of your 

line  

i. To have the line display the measurement as a label instead of the line name, 

go to the Measure tab and click Options. A window will pop up on the 

right. Under Appearance Options (you may need to scroll down or enlarge 

the window to see it) in the Text field, select Measurement.  
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e. Leave the line on the image for verification of calibration on scale measurement 

overlays 
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Image-Pro transect measurements setup 

1. After calibrating the image to the embedded scale bar, click to the Measure tab and select 

the Line Profile tool on the Caliper group. A line generates on the image. The Line Profile 

Tools tab appears and a Line Profile window opens with three line profile view options: 

graph, table, and measurements (select from icons in bottom-left of window). 

 

a. Move the Line Profile window to secondary monitor, if possible. 

b. Drag the line on the image to the transect location, with the line origin in the 

center of the focus extending beyond the scale edge, along the longest axis. 

i. Optionally, you may delete [ ] the pop-up line and draw a new line 

using the line tool [ ] 

 

 
 

2. For scale features (annulus, circuli, etc.) – add classes for flagging on transect: 
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a. In the Class group, select the drop-down menu and rename the feature to the 

desired scale feature 

b. Select colors that will be visible on image 

c. Click the add Class icon [ ] 

d. Repeat until all scale features are present in class drop-down menu 

e. Ensure these steps are followed in order, or an error message will appear 

f. In the Class group, click the settings icon [ ] and make sure Show Class Name 

on Image is checked 

i. If not checked, the label and color from the Valleys settings drop-down 

menu will be used for all classes 

 

            
 

3. For automated detection of circuli: 

a. In the Class group, select the circulus scale feature 

b. In the Edges group, select the Valleys tool  

c. Use the drop-down arrow to select Settings, and ensure the label name and color 

match the class created for circuli 

d. Threshold and Smoothing can be adjusted to increase accuracy of circulus 

detection 

e. In the Options group, select Mono Interpretation, so that only one set of 

measurements generates 

f. In the Valleys tool, select a color that is visible on your image  

g. Click the Valleys button to add points to your center line 

 

 

h. Edit the circuli edges using the Manual Valleys tool  



32 

1. Left-click over the location you want to place a marker 

2. To remove, Shift + Left-click 

 

4. Once all classes are created, they must be added to the line profile output table 

a. In the Measurement tab, above Measurements, the user must select Origin for 

the top drop-down menu and then the desired scale feature for the lower drop-

down menu 

 
 

b. Click the green plus sign to add feature to Line Profile output table 

c. Repeat for each scale feature  

d. Verify Line Profile output table has desired information 

i. Right-clicking the column names in the Line Profile output table will 

allow for the removal of unwanted columns or features from the table 

 

5. Once measurements have been completed, Line Profile output must be exported to Excel 

 

 
 

a. In Line Profile output table, select drop-down menu next to the Excel icon 

i. Click Excel Export Options and verify the following settings: export to 

selected/active excel sheet, append to the right, copy image name to cell 

b. Place cursor in the open Excel file 

c. Click the Export Excel icon  

d. Verify data has been exported to the Excel file 

6. After data has been exported, an overlay of the measurement transect must be saved 

a. Click the Review tab  

b. In the Export group, click on the Snap icon 
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c. Save image as a .jpeg  
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Review of processing steps for Image-Pro 10 

Calibration and line profile settings must be setup prior to use 

1. Open image. 

2. Verify the calibration window and measurement table are on the second monitor. 

3. Select calibration window. 

4. Apply appropriate calibration. 

5. Test calibration with line measurement tool. 

6. Select Line Profile. 

7. Place transect along the longest axis. 

8. Select desired class (radius, annuli, etc.). 

9. Click on transect at desired location to add class marker. 

10. Repeat for each class, using Edge Finder last for C. 

11. Confirm all data is present in the line measurement table. 

12. In the open Excel file, place the cursor in the target cell.  

13. Select export to Excel. 

14. Save Excel. 

15. Snap Image overlay and save. 

16. Repeat with the next image. 
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Measurement data formatting 

The following steps are required to convert the raw measurement output from Image-Pro 10 or 

ImageJ 1.54 into the standard format used for scale measurement data. 

1. Confirm raw measurement data have been exported properly 

 

 

2. Image-Pro 10 will generate summary statistics for each individual that must be deleted 

a. ImageJ does not generate these unless specified, ImageJ users can skip this step 

 

*This step can be done manually or by using the Excel macros provided below 
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3. Measurement data must be transposed 

a. Highlight all measurement data, and paste special (transpose) into new excel sheet 

 

*Transposed data should look like this 

 

 

4. Create a new column to the left of the spreadsheet and copy paste the individual ID to each 

of the corresponding rows that contain measurement data for that fish  

 

*This can be done manually or by using the Excel macros provided below 
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5. Now each scale feature (C - circuli, R - radius, etc.) can be extracted and pasted to another 

document 

a. Filter by each scale feature using column B 

b. Copy and paste each scale features–associated data (column C) into final 

spreadsheet  

 

 

6. Verify the final format for the measurement data matches the image provided below. 

a. Horizontal orientation of circulus measurements.  

b. Each individual should have all associated data in one row. 

c. Circuli should be the last features listed on the right of the spreadsheet. 
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Macros 

Based upon the number of scales being measured, Excel macros are recommended to expedite the 

formatting process and reduce the occurrence of human error. 

Macros can be found on the Developer tab in Excel 

To add the Developer tab: File > Options > Customize Ribbon > check Developer box 

1. On the Developer tab: select macro, enter the macro name, then click Create 

2. Copy and paste the text below to the macro window, then click File > Save 

3. In the Macros tab under Options, set keyboard shortcuts (Ctrl + t, etc.) 

 

PURPOSE: Used to clear summary statistics – See step 2 in previous section 

How To Use: Click the macro shortcut repeatedly until all summary statistics have been removed 

Sub summary_clear() 

Cells.Find(what:="Min", after:=ActiveCell, LookIn:=xlValues, LookAt:= _ 

        xlPart, SearchOrder:=xlByRows, SearchDirection:=xlNext, MatchCase:=False _ 

        , SearchFormat:=False).Activate 

    ActiveCell.Offset(0, 0).Range("A1:F9").Select 

    Selection.ClearContents 

End Sub 

 

PURPOSE: Copies JoinIDs to lefthand column – See step 4 in previous section  

How To Use: Select the cell to the left of the desired JoinID and click the macro shortcut 

Sub JoinID_copy() 

ActiveCell.Offset(0, 1).Range("A1").Select 

Selection.Copy 

ActiveCell.Offset(0, -1).Range("A1:A7").Select 

ActiveSheet.Paste 

End Sub 



39 

ImageJ setup 

ImageJ is a free alternative to Image-Pro that has been shown by ASEB staff to produce 

comparable results.  

1. Download and unzip ImageJ 

a. https://imagej.net/ij/download.html 

2. Download the ImageJ plugin ‘objectj_jar’ from the Current folder 

a.  https://sils.fnwi.uva.nl/bcb/objectj/download/ 

b. Move *.jar file into ImageJ\Plugins\jars 

3. Download and unzip most recent TreeRings macro 

a. https://sils.fnwi.uva.nl/bcb/objectj/examples/TreeRings/TreeRings-9.htm 

b. Rename “TreeRings” folder to something meaningful, such as “ImageJ Projects” 

This folder will house your projects and images. Move the project folder into the 

ImageJ folder 

4. Open ImageJ ImageJ.exe file 

5. Select Plugins > jars > ObjectJ 

a. If ObjectJ does not appear near the bottom, verify step 2 was done correctly 

6. ObjectJ will now appear in the menu to the left of Plugins 

a. Select ObjectJ, then Project > Open Project 

b. Select the TreeRings-##.ojj from the downloaded location. 

7. After opening the .ojj file, select one of the tree ring images under Linked Images in the 

TreeRings-##.ojj window 

a. There should now be four separate windows open  

i. ImageJ, TreeRings-##.ojj, Object J Tools, and Tree_Rings-#.jpg 

b. You may move each window around your desktop for your preferred working 

layout 

https://imagej.net/ij/download.html
https://sils.fnwi.uva.nl/bcb/objectj/download/
https://sils.fnwi.uva.nl/bcb/objectj/examples/TreeRings/TreeRings-9.htm
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8. Now we need to change the tree ring macro for suitability to measure salmon scales 

9. Select Objects in the “TreeRings-##.ojj” project window 

a. Each measurement feature (Begin, Ring, Link) can be changed and customized for 

measuring scales 
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10. Create a new project for salmon scales  

a. ImageJ window > ObjectJ > Project > New Project > Name your project  

11. Open the new project 

a. ImageJ window > ObjectJ > Project > Open Project 

12. Add new measurement features 

a. Rename each Item Name as desired (Annulus, Circulus, Focus, Radius, etc.) by 

double-clicking in the Item Name box 

b. To add a new item, click New Item Type; double-click in Item Name and Item Shape 

to add new name and desired shape 

c. Add a new item and name it Transect, change the Item Shape to Line all other Item 

Shapes should be Points 

d. Choose Marker Types and Item Colors to maximize visibility by double-clicking in 

each box 

e. Set clones values to 1 for Focus, Radius, and Transect 

f. For scale features that will be marked more than once (i.e., circuli and annuli), set 

clones to 999 

 

 

13. Select the Columns tab in the TreeRings-##.ojj project window 

a. Select and remove each Column Title for TreeRings (KnownYear, BeginYear, 

EndYear, Age, File) by highlighting one at a time and clicking Remove 
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b. Add measurement features for proper export formatting by clicking New under the 

Column Title section. Double-click on the new Column# title to rename it to a 

measurement feature. 

i. JoinID (or sample ID): Operand, select File Name from Operation list 

ii. Circulus# 

1. Operation, select Count 

2. Operand > Item Type, select Circulus from drop-down menu 

iii. Add Column Titles for remaining scale features. 

1. Operation for measurement features is Distance 

2. First Operand for measurement features should always be Focus 

(clone # = 1, point # = 1) 

3. Second Operand for measurement features is the Item Type (i.e., 

Circulus or Annulus) that matches the Object you have set up. Clone 

number matches the iteration of the feature (e.g., Clone# = 5,  

Point# = 1 for C5 - the fifth circulus): see figure below. 

c. Each Column Title must be entered individually, which can be time consuming, but 

only necessary for the initial setup. The figure below stops at Circulus 5 (C5) for 

demonstration purposes. 

 

 
 

d. Save project setup (ImageJ window > ObjectJ > Save Project) 
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ImageJ transect measurements 

1. Open ImageJ 

2. Select Plugins > jars > ObjectJ 

3. Object J will now appear to the left of plugins, select it then Project > Open Project 

a. Select the folder and the *.ojj project file you created during setup 

4. To link images to your project, move images to be measured into your project folder. 

a. Select the Tree_Rings images (all three), then select Unlink. Delete these images 

from your project folder. 

b. Click Link… to link one image to your project or Link all to link all images in the 

project folder to your project. Linked images will appear in the window. 

 

5. Double click on the first image to be measured. An image window will appear. 

a. In the ImageJ window, click Analyze > Set Scale, select Click to Remove Scale, 

then click Ok 

b. Select the Line tool  in the ImageJ window 

c. Draw a line the exact length of a scale bar on the image 

d. In the ImageJ window, click Analyze > Measure, and then the Results window 

will generate 

e. In the ImageJ Window, click Analyze > Set Scale 

i. In the Set Scale window, the Distance in pixels number should match the 

value in the Length column of the Results table window. 
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ii. Set the Known distance to the size of the scale bar 

iii. Set the Pixel aspect ratio to 1.0 

iv. Set Unit of length to mm 

v. Check the Global box, then click OK to close Set Scale window 

 

 

 

6. Use the ObjectJ tools window to select the Transect scale feature and draw the transect 

a. Adjust endpoint of transect by selecting Move Tool, then hold the Alt key while 

dragging endpoint to new location; select Marker Tool to return to marking 

features 

7. Select the Focus feature and mark the start of the transect 

8. Select each scale feature and mark it on the transect 

a. Remove a point using Pistol in ObjectJ tool 

b. Move point using the Move Tool with the Alt key 

c. Adding a point beyond the allowed columns but within max allowed clones will 

result in a new object in the results with no associated measurement data 

9. Select ObjectJ Results in the project window and then click Copy/Export  

a. Two windows pop up, Export ObjectJ results and Preview Text Output 

i. In the Export ObjectJ results window, select Include Headers for export of 

first image; deselect for subsequent data 

ii. Deselect Include Index Column 

iii. Click Copy 

b. Paste the rows to an open Excel spreadsheet 

c. Rows with no data represent the transect as a separate object and should be deleted 



45 

 

*Image contains example ObjectJ results table for 5 scale measurements 

10. Use the Snipping Tool to save an overlay of the transect for auditing purposes; keep image 

open until overlay snip has been saved 

11. Open next scale image  

a. If a message appears indicating a calibration error and suggests disabling Global 

setting, DO NOT disable or the Calibration will need resetting. 

b. DO check Calibration 

i. Select line tool and draw line on image scale bar 

ii. In the ImageJ window, click Analyze > Measure 

iii. Line length in Results window should reflect length of scale bar 

c. If Calibration is correct, continue by returning to Step 6. 
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QA/QC 
PURPOSE: To provide consistency and repeatability for scale measurements, quality control, and 

quality assurance protocols have been developed. 

1. First Reader measures all of the scales that are of adequate quality using image analysis 

software (e.g., Image-Pro 10) and enters the data in an Excel spreadsheet. 

a. Reader saves images with measurement overlays to an Overlay folder as .jpeg images with 

“SNAP” appended to the file name or something similar. This distinguishes the overlaid 

image from the original. 

2. Second Reader audits 100% of ages and 30% (more or less depending on experience of first 

reader) of scale measurements using image overlays, and verifies correct placement of scale 

features. 

a. Second Reader remeasures scales if warranted.  

b. Second Reader identifies required edits to scale feature placements (i.e., annuli up or down 

one circulus etc.). 

c. The Auditor compares Readers’ measurements to ensure precision. 

3. The Auditor flags and reviews circulus values that indicate possible double marks or a missed 

circulus. The Auditor may automate measurement audits using an Excel macro to flag circulus 

values that are not within the 99% CI. Once the Auditor has identified outliers, they review the 

scale image, identify flag locations, and determine whether outliers are errors or true. 

4. Once measurement audit is complete, the Auditor cross-references ages with the corresponding 

metadata using JoinIDs to identify and confirm tagged or marked fish (known age). Auditors 

revise with the known-age information. 

  



47 

SCALE READING PROCEDURES 

Origin determination 

Scale-based origin determination methods are based on ICES (1992) and have been utilized to 

discriminate between wild (naturally reared) salmon and hatchery salmon  

Age Readers identify hatchery origin scales by identifying uniform circuli spacing that reflects 

growth occurring in hatchery conditions where environmental conditions and feeding patterns are 

more consistent than in a river. 

Smolt scales 

                

 

The scale on the left is from naturally reared age-2 smolt (w.2). The scale on the right is 

from a parr-stocked age-2 smolt (p20). Note the reduced variation in circuli spacing for 

hatchery scale. 
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Adult scales 

 

 

 

Scale from two sea-winter adult salmon sampled 17 June 1989 from the Penobscot river 

while returning to spawn. Aged as 2.2. Freshwater annuli are marked in red. Marine annuli 

are marked in blue. This scale was determined to be naturally reared or of wild origin due 

to the two distinct freshwater annuli with clear separation of seasonal growth. 
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Scale from two sea-winter adult salmon sampled 25 May 2002 on the Penobscot river 

while returning to spawn. Freshwater annuli are marked in green. Aged as 1.2. 

Freshwater annuli are marked in red. Marine annuli and the first marine circulus are 

marked in blue. This scale was determined to be of hatchery origin due to the uniform 

circulus spacing in the freshwater zone.  
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Spawning marks 

Atlantic salmon scales provide a record of spawning because of erosion that occurs on the scales 

during the spawning migration and freshwater spawning period. 

 

Scale from two sea-winter adult salmon sampled in 1967 on the Penobscot River with 

spawning scars marked in red. 
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Aging 
Aging methods are based on ICES (1992) where an annulus is identified by either crossing over or by increasing circulus spacing 

following the winter band. 

Age 1 naturally reared smolts 

 

 

 

Scale from age 1 naturally reared (w.1) smolt                          Scale from age 1 naturally reared (w.1) smolt                                                                                                 

sampled 27 May 2011 on the Narraguagus River                    sampled 18 May 2022 on the Sandy River 
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Scale from age 1 naturally reared (w.1) smolt                       Scale from an age 1 naturally reared (w.1) smolt                                                                                                 

sampled 29 May 2011 on the Sheepscot River                     sampled 9 May 2011 on the Sheepscot River          
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Age 2 naturally reared smolts 
 

              

 

Scale from naturally reared age 2 smolt (w.2)                      Scale from naturally reared age 2 smolt (w.2)                                                                                                                                                          

sampled 29 April 2006 on the Narraguagus River                sampled 21 May 2021 on the Sandy River 
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Scale from naturally reared age 2 smolt (w.2)                             Scale from naturally reared age 2 smolt (w.2)                                                                                                                                                          

sampled 16 May 2015 on the Piscataquis River                          sampled 3 May 2011 on the Sheepscot River 
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Age 3 naturally reared smolts 
      

 

 

Scale from naturally reared age 3 smolt (w.3)                     Scale from naturally reared age 3 smolt (w.3)                                                                                                                                                          

sampled 20 May 2011 on the Sheepscot River                   sampled 21 May 2021 on the Sandy River 
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Scale from naturally reared age 3 smolt (w.3)                     Scale from naturally reared age 3 smolt (w.3)                                                                                             

sampled 15 May 2015 on the Piscataquis River                  sampled 30 April 2006 on the Narraguagus River 
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Age 4 naturally reared smolts 
 

 

 

 

Scale from naturally reared age 4 smolt (w.4)                        Scale from naturally reared age 4 smolt (w.4)                                                                                                                                                          

sampled 24 May 2000 on the Narraguagus River                  sampled 22 April 2012 on the Piscataquis River 
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Scale from naturally reared age 4 smolt (w.4)                        Scale from naturally reared age 4 smolt (w.4)                                                                                                                                                          

sampled 17 May 2021 on the Sandy River                             sampled 7 May 2011 on the Piscataquis River 
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Age 1 (p8) parr-stocked smolts 

 

Scale from parr-stocked age 1 smolt (p8)                      Scale from parr-stocked age 1 smolt (p8)                                                                                                                                                          

sampled 9 May 2004 on the Dennys River                    sampled 7 May 2014 on the East Machias River 
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Scale from parr-stocked age 1 smolt (p8)                             Scale from parr-stocked age 1 smolt (p8)                                                                                                                                                          

sampled 20 May 2005 on the Sheepscot River                    sampled 20 May 2005 on the Sheepscot River 
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Age 2 (p20) parr-stocked smolts 

 

 

 

Scale from parr-stocked age 2 smolt (p20)                  Scale from parr-stocked age 2 smolt (p20)                                                                                                                                                          

sampled 5 May 2004 on the Dennys River                  sampled 19 May 2015 on the East Machias River 
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Scale from parr-stocked age 2 smolt (p20)                           Scale from parr-stocked age 2 smolt (p20)                                                                                                                                                          

sampled 11 May 2000 on the Narraguagus River                 sampled 16 May 2014 on the Sheepscot River 
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Age 3 (p32) parr-stocked smolts 

 

 

 

 

Scale from parr-stocked age 3 smolt (p32)                          Scale from parr-stocked age 3 smolt (p32)                                                                                                                                                          

sampled 7 May 2015 on the East Machias River                 sampled 24 May 2014 on the East Machias River 
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Scale from parr-stocked age 3 smolt (p32)                          Scale from parr-stocked age 3 smolt (p32)                                                                                                                                                          

sampled 12 May 2010 on the Narraguagus River                sampled 16 May 2014 on the Sheepscot River 
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1SW Non-maturing Adults  

 

Scale from adult salmon sampled 15 September 2016 in Sisimuit, West Greenland. Freshwater annuli are marked in red. 

Region of origin confirmed as United States from fin clip genetics. 
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Scale from adult salmon sampled 21 September 2011 in Sisimiut, West Greenland. Freshwater annuli are marked in red. 

Region of origin confirmed as United States from fin clip genetics. 
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Scale from adult salmon sampled 12 September 2018 in Manisoq, West Greenland. Freshwater annuli are marked in red. 

Region of origin confirmed as United States from fin clip genetics. 
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Scale from adult salmon sampled 17 August 2022 in Paamuit, West Greenland. Freshwater annuli are marked in red. 

Region of origin confirmed as United States from fin clip genetics. 
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Scale from adult salmon sampled 17 August 2022 in Paamuit, West Greenland. Freshwater annuli are marked in red. 

Region of origin confirmed as United States from fin clip genetics. 
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Adult returns (1SW and 2SW) 

 

Scale from two sea-winter adult salmon sampled 18 June 2015 on the Penobscot river while returning to spawn. Freshwater 

annuli are marked in red. Origin determined as hatchery based on freshwater zone. Aged as 1.2. 
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Scale from two sea-winter adult salmon sampled 25 May 2002 on the Penobscot river while returning to spawn. Freshwater 

annuli are marked in red. Origin determined as hatchery based on freshwater zone. Aged as 1.2. Runout present on this 

scale. 
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Scale from two sea-winter adult salmon sampled 17 June 1989 on the Penobscot river while returning to spawn. Freshwater 

annuli are marked in red. Origin determined as naturally reared or wild based on freshwater zone. Aged as 2.2. 
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Scale from one sea-winter adult salmon sampled 9 June 2015 on the Penobscot river while returning to spawn. Freshwater 

annuli are marked in red. Origin determined as hatchery based on freshwater zone. Aged as 1.1. 
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Scale from one sea-winter adult salmon sampled 17 June 2015 on the Penobscot river while returning to spawn. Freshwater 

annuli are marked in red. Origin determined as hatchery based on freshwater zone. Aged as 1.1. Annulus incomplete, i.e., 

not fully formed.
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ocean resources and their habitat.” As the research arm of the NMFS’s Greater Atlantic Region, 

the Northeast Fisheries Science Center (NEFSC) supports the NMFS’s mission by “conducting 

ecosystem-based research and assessments of living marine resources, with a focus on the 

Northeast Shelf, to promote the recovery and long-term sustainability of these resources and to 

generate social and economic opportunities and benefits from their use.” Results of NEFSC 

research are largely reported in primary scientific media (e.g., anonymously peer-reviewed 

scientific journals). However, to assist itself in providing data, information, and advice to its 

constituents, the NEFSC occasionally releases its results in its own series. 

NOAA Technical Memorandum NMFS-NE – This series is issued irregularly. The series typically 

includes: data reports of long-term field or lab studies of important species or habitats; synthesis 

reports for important species or habitats; annual reports of overall assessment or monitoring 

programs; manuals describing program-wide surveying or experimental techniques; literature 

surveys of important species or habitat topics; proceedings and collected papers of scientific 

meetings; and indexed and/or annotated bibliographies. All issues receive internal scientific 

review, and most issues receive technical and copy editing. 

Northeast Fisheries Science Center Reference Document – This series is issued irregularly. The 

series typically includes: data reports on field and lab studies; progress reports on experiments, 

monitoring, and assessments; background papers for, collected abstracts of, and/or summary 

reports of scientific meetings; and simple bibliographies. Issues receive internal scientific review, 

and most issues receive copy editing. 

CLEARANCE 

All manuscripts submitted for issuance as CRDs must have cleared the NEFSC’s 

manuscript/abstract/webpage review process. If your manuscript includes material from another 

work which has been copyrighted, you will need to work with the NEFSC’s Editorial Office to 

arrange for permission to use that material by securing release signatures on the “NEFSC Use-of-

Copyrighted-Work Permission Form.” 

STYLE 
The CRD series is obligated to conform to the style contained in the current edition of the United 

States Government Printing Office Style Manual; however, that style manual is silent on many 

aspects of scientific manuscripts. The CRD series relies more on the CSE Style Manual. 

Manuscripts should be prepared to conform to both style manuals. 

The CRD series uses the Integrated Taxonomic Information System, the American Fisheries 

Society’s guides, and the Society for Marine Mammalogy’s guide for verifying scientific species 

names. 

For in-text citations, use the name-date system. A special effort should be made to ensure all 



 

necessary bibliographic information is included in the list of references cited. Personal 

communications must include the date, full name, and full mailing address of the contact. 

PREPARATION 

Once your document has cleared the review process, the Editorial Office will contact you with 

publication needs—for example, revised text (if necessary) and separate digital figures and tables 

if they are embedded in the document. Materials may be submitted to the Editorial Office as email 

attachments or intranet downloads. Text files should be in Microsoft Word, tables may be in Word 

or Excel, and graphics files may be in a variety of formats (JPG, GIF, Excel, PowerPoint, etc.). 

PRODUCTION AND DISTRIBUTION 

The Editorial Office will perform a copy edit of the document and may request further revisions. 

The Editorial Office will develop the inside and outside front covers, the inside and outside back 

covers, and the title and bibliographic control pages of the document. 

Once the CRD is ready, the Editorial Office will contact you to review it and submit corrections 

or changes before the document is posted online. Several organizations and individuals in the 

Northeast Region will be notified by e-mail of the availability of the document online. 
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